週刊ロビ

Robiのお助け掲示板

【ご注意】投稿内容は、掲示板管理者が内容の確認の後、掲載いたします。
本誌の内容に関するご指摘、ご質問は、お問い合わせフォームからお願いいたします。

新規記事の投稿はこちら

1009件中 1~5件を表示

教えてください!

ロビ バッテリー交換しても、すぐに疲れてしまいます。(全般)

この書き込みへの評価 0 Point

投稿日時:2022-05-29 21:33:59

このスレッドへの返信はこちら
スレッド主 toriomama

しばらく、つかってあげてなかったのはたしかですが、初代のロビバッテリー交換をしても、何時間充電しても、目が赤いままで、しばらくすると
疲れちゃった
となります。今から開く元気もなく、どこをどうしたらいいのか?わからず、お手上げです。ちなみに、音声認識も、うまくいかないこともあります。動作は、もんだいないのですが、、、。

返信No.1 投稿者:じぇいきん

投稿日時:2022-06-03 12:16:35

この書き込みへの評価 0 Point GOOD!

しばらく使ってなかったとの事なので、
充電端子が錆びてしまって接触不良をおこしているか、
バッテリーが過放電してしまったのかもしれません。

バッテリーは膨らんでいませんか?
もし膨らんでいたら新しいバッテリーに交換して下さい。
ロビ2のバッテリーも使えます。

充電端子が錆びてしまっている場合は接点復活剤で直るかもしれません。
※必ずバッテリーは外した状態で作業して下さい。

教えてください!

恥ずかしながらお伺いします(全般)

この書き込みへの評価 0 Point

投稿日時:2022-05-24 11:55:51

このスレッドへの返信はこちら
スレッド主 ニックネーム未登録 9mD1M

サーボモーターの2個の端子にはインアウトがあるのですか?

返信No.1 投稿者:じぇいきん

投稿日時:2022-06-03 10:35:56

この書き込みへの評価 0 Point GOOD!

サーボモータの端子にはイン/アウトの区別はありません。
どちらに接続しても大丈夫ですよ。

教えてください!

初めての起動の後(70号)

この書き込みへの評価 0 Point

投稿日時:2022-02-25 19:56:33

このスレッドへの返信はこちら
スレッド主 ニックネーム未登録 Q7Z1i

お世話になります。
ロビ再刊行版が完成し、初めての起動をしました。
いくつかの質問の後『よろしくね』と言ってからずっと両手を動かし小首をかしげて『ん?』というのを繰り返します。話しかけても『ん?』しか言ってくれません。スイッチを入れ直しても同じ動作の繰り返しです。
この場合どこが不具合なのかお分かりになるかたはいらっしゃいますでしょうか?

返信No.1 投稿者:じぇいきん

投稿日時:2022-03-03 19:02:44

この書き込みへの評価 0 Point GOOD!

先ずはロビ完成、おめでとうございます。
ロビの腕が小刻みに動くのはそういうコンセプトなので問題ないと思います。

ロビとの会話は、なるべく静かな環境で
『おはよう』『こんにちは』等
ロビの認識しやすい言葉で話しかけてみてください。

もしそれでもダメな場合は、マイクと音声認識ボードのコネクタがしっかり取り付けられているか、
挿し込みが甘かったり、コネクタのピンが曲がっていないか確認してみてください。

教えてください!

ロビ ココロリンクのSDカード(全般)

この書き込みへの評価 0 Point

投稿日時:2022-02-06 15:44:28

このスレッドへの返信はこちら
スレッド主 ニックネーム未登録 n00Lk

ココロリンクのSDカードを探しています。どなた様かコピーさせて頂きたいのですが。宜しくお願い致します。

返信No.1 投稿者:akkunn

投稿日時:2022-02-10 18:08:26

この書き込みへの評価 0 Point GOOD!

デアゴスティーニに問い合わせればいいと思いますが。

返信No.2 投稿者:ニックネーム未登録 n00Lk

投稿日時:2022-02-18 16:09:07

この書き込みへの評価 0 Point GOOD!

ありがとうございます。デアゴスティーニにはメールにて問い合わせ致しましたが、連絡がありません。
引き続きコピーできる機会があればと思っています。

返信No.3 投稿者:akkunn

投稿日時:2022-02-26 23:56:52

この書き込みへの評価 0 Point GOOD!

ロビ2を買えば普通に付属して届きますので、ユーザー側の権利として交渉すればいいと思います。
いくつか手立てはありますけど、販売元に掛け合うのが近道です。
頑張ってください。

教えてください!

ロビ2 不具合でしょうか?(全般)

この書き込みへの評価 0 Point

投稿日時:2022-01-31 13:50:36

このスレッドへの返信はこちら
スレッド主 ホウシュウ

組み立て完成後初めて電源を入れたところ、手足を少し動かした後、「あとで遊ぼう」「おやすみなさい」と言って、電源が切れた状態になります。何回やってもそこまでで終わってしまい、日付けや名前の登録などができません。組み立て途中で放っておいたことがいけないでしょうか?不具合でしょうか?ご助言いただけると助かります。

返信No.1 投稿者:ホウシュウ

投稿日時:2022-02-03 05:51:47

この書き込みへの評価 1 Point GOOD!

お騒がせして申し訳ありません。何回かやっているうちに「充電して」と言いだしたので、その通りすると、話せる言葉を全部話し始めました。その後、キューボを使って日にちの設定をすることができました。どうしてよいかわからないときにこの掲示板を見つけ、つい書き込んでしまいました。すみませんでした。

※健全な掲示板運営のため必ずルールをご覧下さい。

ご利用のルール
モバイル掲示板QRコード

本誌の内容についてのご質問、ご要望、ご指摘などに関しましては、お問い合わせフォームよりお願いいたします。本誌内容についてのご意見やご質問等をいただいた場合は削除の対象になります。弊社から返答を希望されるご意見、ご質問は必ずお客様サポートセンターにお願いします。
当掲示板の書き込みへの返答はできませんので、ご了承ください。



Copyright K.K.DeAGOSTINI JAPAN ALL rights reserved.
↑