教えて下さい

【全般】

ニックネーム未登録 eeZ80

投稿日時:2020-01-07 22:01:12

起動時の頭回転

充電している時にスイッチを入れて6番スイッチを押すと頭が左右に回転して位置確認をするのですが、満充電で充電ケーブルを外して起動スイッチ、6番スイッチを押すと少し前に出て、首の位置確認をしません。そのまま端末にwifi で繋がり、マニュアルコントロールで首は左右に動きますが、首を振るというボタンには何故か反応しません。どなたか同じ症状の方いませんでしょうか。

【トピックス】 一体成型金属製ドーム

返信No.1 投稿者:スキッパー

投稿日時:2020-01-09 00:29:03

こんばんは。私も同じ症状が出ています。回ろうとしているモーター音はしていますが、なにかに引っ掛かっているような感じで回りません。wifi接続コントロールでは左右とも回りますが、ちょっと動きが速いような気がします。サポートにメールして二週間以上たちますが返事はありません。電話の方が早いとの書き込みがありますが繋がりません。平日の日中は仕事なので昼休みぐらいにしかチャンスがないんですが…全く繋がりません。以前にライトセイバーが出なくてメールしたんですが回答が遅く待ちきれないので37号を再購入する羽目に…。その時はモーター自体が死んでたので交換で動くようになりました。調子が悪いパーツを毎回買いなおすのは本末転倒なので今回は回答がくるまで待とうと思います。サポートから連絡がありましたらまた書き込みします。結構な額を投資してるのでちゃんと動かしたいですね。

返信No.2 投稿者:スキッパー

投稿日時:2020-01-10 21:30:49

こんばんは。今日サポートから返信がありました。
以下の確認項目を実施して下さいとのことでした。

【確認点】

1.今回、頭部が回転しなくなったのはライトセーバーを取り付けた後ですか?
その場合はその際に【H.M】の基板・ケーブルのご確認いただければ幸いです。

2.98号13頁11のお写真を確認していただき。メイン基板左下、『HM』『LF-M』『RF-M』の各モーターケーブルが基板の対応する印字のあるソケットに正確に刺さっているかご確認お願い致します。*3本のモーターのケーブルは同じ物を使用しておりますので、ケーブルをたどってそれぞれの脚や頭に続いているかも確認お願いします。

3.(2)『HM』『LF-M』『RF-M』のケーブルが正しい方向で接続されているか確認お願いいたします。正しい方向であれば刻印がある外側に黒・緑・青が接続されます。
98号13頁11のお写真どおりに刺さっているかの確認していただければ幸いです。

以上、3項目をお手数ですがご確認いただきます様お願い致します。


上記三ヶ所のケーブルを抜き差ししたところ、起動時の頭の回転が正常に出来るようになりました。コントロール基板の不具合も疑われるとの事で送ってくれるそうですが、こちらは様子をみて問題なければ返却するつもりです。
まずはやれやれです(笑) 取り敢えずご報告まで。

返信No.3 投稿者:スキッパー

投稿日時:2020-01-11 00:09:45

続報です。(悲報)
電源切って再起動したらまた回らなくなりました…
おまけに右足までも動かなくなりました(泣)充電スタート時はちゃんと回るんですけどね… やっぱコントロール基板ですかね。本体の首降りボタンでも左に回ったまま戻ってきません。この三連休でダメ元でばらして再組立してみます。ダメなら基板が届くまで待ちです。完成までの道のりは遠いなぁ…

返信No.4 投稿者:スキッパー

投稿日時:2020-01-17 12:48:11

続報です。
サポセンからコントロール基板送ってきたので取り替えてみたんですが症状かわらずでした。なので再びサポセンへ連絡。同じような事例があるか確認して連絡してもらうことになりました。充電開始時には正常にまわり、バッテリー起動時には回らない…不思議な症状です。ひょっとしてバッテリーが電力不足なんてことはないでしょうね(笑)取り敢えず連絡待ちです。またなんかわかったら報告します。

返信No.5 投稿者:ニックネーム未登録 y2Y8m

投稿日時:2020-01-17 15:45:44

頭の回転が途中で止まる現象について
前スレでも書き込みましたが3っあります
フロントパネル組み付け前の可動部チェックで
①ライトセーバーの黄色LSがヘッドマウントべ―スに当たる
②フロントアームモータの電線が頭部の電線の束に引っ掛かる
③頭部機構から胴体CPUの配線ケーブルのスパイラルチューブが堅くて
モータが回し切れなくセルフエラーで止まるのは自分のR2で確認しました
対策は
①ライトセーバ黄色LSは出来るだけ、出っ張りを少なくしてガムテープなどで保護をする
②フロントアームモータ配線はフロントパネルに這わせて配線、この場合電線を延長する必要がある
③頭部機構と胴体機構の配線ハーネスを束ねるスパイラルを止めて、スーパーなどで蜜柑が5個?位
縦状梱包してる樹脂製のアミアミ袋を利用して線の束をまとめるスパイラル代わりにしました。
これだけの追加処理で頭部くるくるモータに掛かる負担を少しでも少なくしました。
これだけの処理で問題無く頭はくるくる回るますよ
以上参考までに

返信No.6 投稿者:ニックネーム未登録 y2Y8m

投稿日時:2020-01-17 16:11:41

ついでに
頭部が動く時のなにがしかのトラブルを抱えるR2が多いみたいですが
一番考えられるトラブルは
頭部機構と胴体機構の配線の束の固定が甘くて
コネクタ配線を引っ張るとか
スパイラルチューブが堅くてコネクタ配線を引っ張るとかで
4個のコネクタ中どれか抜けかかっていないすか
リヤーパネルを開けて内部の機構の動きの
チェックをした方が吉
裏側に飛び出して物があるデカ頭を電線抱えたまま動かすと言うのを
念頭において組み立てないと色んなトラブルを抱える元になりますよ
以上偉そうに熱弁しちゃいましたが

返信No.7 投稿者:<SQUARE>

投稿日時:2020-01-17 19:17:13

動いたり動かなかったりするのは配線が半断線しているかコネクターの接触不良かと思います。
私も電源のコネクターがなかなか入らずにコネクターの半田付けしている部分が外れたので修復しました。

ハンドアームのケーブルは配線経路の見直しをオススメします。
スパイラルチューブもうちのR2は問題無く動作していますので固いとは思えず、
回転する際にそのチューブがどう動くのかを確認すると配線経路も見えてくると思います。

返信No.8 投稿者:ポル

投稿日時:2020-01-19 17:33:17

スキッパー様

充電池に10%有れば、稼働しますので、電力不足は無いと思います。
ソケットは、確り収まっているというと、何回も抜き差ししているので、線が断線しているのかな?
まずないと思いますが。

我が子は、電池が無くなり動かなくなるまで遊んでます(笑)

返信No.9 投稿者:スキッパー

投稿日時:2020-01-20 13:44:12

ニックネーム未登録様 SQUARE様 ポル様
アドバイスありがとうございます。

サポセンからの回答も配線の見直しをして下さいとの事でした。
再度分解して組立サポート動画もみつつ組み上げてみましたが、首に関しては
結果は同じでした。電源コードをさして起動すると左右回転後、正面を向きます。電源切ってコードを抜いて起動すると回りません。また電源切ってコード
さして起動させると正常に回って正面を向きます。アプリで手動での首降りは
出来ますが首をふるコマンドには反応しません。
何度もバラしてるので制御系のケーブルが断線してしまったのかな。
あと出来ることはケーブルの交換ぐらいでしょうか… もう心が折れそうです(笑)

返信No.10 投稿者:ニックネーム未登録 y2Y8m

投稿日時:2020-01-20 17:04:15

ケツの電源SWオン>電源ボタンSW6?押すと
頭が回り出す(おそらく頭部回転機構のLS検出テスト+正面を向かせるための動作)
頭は右?の光電LS限蹴るまで回り次に左の光電LS限まで回り
それから頭部の目玉がほぼ正面を向くならおそらく起動時セルフ機能は
正常と思います
首降りコマンドとひょっとして音声認識の事なら
R2設定のなかで
音声認識操作とリモコン操作は同時に出来るのかな?
うちのR2も音声認識は時々出来るだけですよ
?印はうら覚えの為の記号です

返信No.11 投稿者:ポル

投稿日時:2020-01-20 18:01:53

スキッパー様

電源コードをさしているときは、動いて、抜いてる時は、動かない。
可能性は、たぶんですが、ひょっとしてメインスイッチが逆に差しているかも。
コードを抜いてメインスイッチは、どっちを押してもダメですか?

スイッチをどっちを押してもダメなら、スイッチのコードの断線も考えられますね。
あと、考えられるのは、基盤のソケットの部分の断線もあり得るかな?

電源コードを接続時は、通電されてて、抜いたら、無通電ということになりますね。

あと考えられるのは、充電池の劣化か何か不具合があるかもですね。
頑張って、完成させましょう。

返信No.12 投稿者:スキッパー

投稿日時:2020-01-20 21:29:55

こんばんは。
帰ってきて早速ケーブル等見直しましたが問題ないようです。
充電開始時のセルフチェックは問題ないのですが、満充電後に電源抜いて再起動させると相変わらずセルフチェックせず起動します。アプリ起動して画面を確認したところ、電池レベルが100%となるはずが充電中の表示になってます。もちろん電源ケーブルはささっていません。前面ステータスも青ランプでした。試しにもう一度電源をさしたら紫のゆっくり点滅で充電状態に・・・かれこれ1時間くらいこの状態です。昨晩アプリ上で電池レベル見たときは100%でした。これってバッテリーの不具合なんですかねぇ。またサポセンに聞いてみます。心折れそうですがちゃんと動いてくれるまで真摯に向き合いたいと思います(笑)
ところで、ここのスレ主様はその後どうなったんでしょうか・・・

返信No.13 投稿者:ニックネーム未登録 eeZ80

投稿日時:2020-01-21 18:59:49

いろいろ教えていただきありがとうございました
自分はそういった状態のR2が増えてきたのか、サポートセンターの連絡待ちで全く進展なしになりました
個人的にコントロール基盤とバッテリーの予備が欲しかったので注文して試しに入れ換えてみます
症状がちょっと違うのは前面ステータスが紫のままでそこのところは良くわかりません

返信No.14 投稿者:<SQUARE>

投稿日時:2020-01-27 12:37:41

スキッパー様
状態から不具合箇所を断定するのは難しいのですが、
充電時とバッテリー駆動時で振舞いが違うので
制御基盤に問題があると思います。

あ、前回の私の投稿ですが、文章中の空白の段以降はy2、、、さん宛です。

返信No.15 投稿者:スキッパー

投稿日時:2020-02-02 11:35:13

SQUARE様
制御基板は動確済のものと信じて、昨晩、意を決して分解して組み直してみました。
結果、バッテリー起動時のセルフチェックの首回転が正常に戻りました。右足が動かなかったのはモーターのケーブル端子が半抜けになっていた事が判明しました。そこを含め各ケーブル接続を全てやり直し起動したところ起動時の首回転と右足も正常に戻りました。ただ、正常に動いていたアームがピクリとも動きません(泣)基板からケーブルをはずしテスト基板につなぐと動きます。一難去ってまた一難。あと少しなんだけどなぁ・・・なかなかカバーのネジ止めが出来ません(笑)これから原因究明してみます。



Copyright K.K.DeAGOSTINI JAPAN ALL rights reserved.
↑